The menu bar is not fully displayed in tabs tray

VERIFIED FIXED

Status

()

VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: SimonB, Assigned: sleroux)

Tracking

unspecified
All
iOS

Firefox Tracking Flags

(fxios-v5.0 verified, fxios5.0+)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8750651 [details]
Screenshot of the issue.

Build master 4593dfdc

Steps to reproduce;
1. Launch Firefox
2. Open tabs tray

Actual results:
- The menu bar is not fully displayed

Expected result:
- The menu bar should be fully displayed
(Assignee)

Comment 1

3 years ago
Looks like a bug with the new tab tray bar and the new status bar notification I did conflicting with each other. I'll take a look.
Assignee: nobody → sleroux
Status: NEW → ASSIGNED
tracking-fxios: ? → 5.0+
Attachment #8750880 - Flags: review?(etoop) → review+
(Assignee)

Comment 3

3 years ago
master b9c8b70af0381930115327682cc82084af8e1df0
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
status-fxios-v5.0: affected → fixed
Resolution: --- → FIXED
(Reporter)

Comment 4

3 years ago
Tested with master b222aa67.

The issue is not reproducible following the above steps.
Status: RESOLVED → VERIFIED
status-fxios-v5.0: fixed → verified
You need to log in before you can comment on or make changes to this bug.