please give level 1 access for try server access to Francis Kang

RESOLVED DUPLICATE of bug 1271442

Status

RESOLVED DUPLICATE of bug 1271442
3 years ago
3 years ago

People

(Reporter: marcia, Assigned: Usul)

Tracking

Details

+++ This bug was initially created as a clone of Bug #1271393 +++

Please grant this user L1 access: fkang@mozilla.com



He is a release engineering interns for the summer and will need access to run test jobs on try.

Francis, please folllow the procedure here

https://www.mozilla.org/en-US/about/governance/policies/commit/ .
(Reporter)

Updated

3 years ago
Blocks: 1271393
No longer depends on: 1271393

Updated

3 years ago
Assignee: nobody → ludovic
Bug 1271442 is tracking this, so duping to that. Sorry for the confusion but someone closed out the cloned bug so I thought there was no infra bug.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1271442
You need to log in before you can comment on or make changes to this bug.