Newly visited website is not displayed in the "Top Sites" area on a new clean profile.

VERIFIED FIXED in Firefox 49

Status

()

VERIFIED FIXED
2 years ago
9 months ago

People

(Reporter: paul.pasca, Unassigned)

Tracking

unspecified
Firefox 49
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

[Affected versions]:
- Firefox 49.0a1
- Activity Stream 1.0.15

[Affected Platforms]:
- All Windows

Prerequisites]:
- Latest Activity Stream add-on version (1.0.15) was previously installed on a clean profile.  

[Steps to reproduce]:
1. Open the browser with the profile from prerequisites.
2. Visit a website.
3. Open a new tab and observe where the visited website is displayed.

[Expected result]:
- The website is displayed in the first(left) position in the "Top Sites" area.

[Actual result]:
- The website is displayed in the"Recent Activity" area and only after a refresh of the "New Tab" page, it is displayed in the "Top Sites" area.
It seams that the issue was fixed along the way because I haven't seen it on the latest builds.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
Target Milestone: --- → Firefox 49
You need to log in before you can comment on or make changes to this bug.