The bottom of the screen flickers when fast scrolling

RESOLVED DUPLICATE of bug 1260534

Status

()

Firefox for Android
Toolbar
RESOLVED DUPLICATE of bug 1260534
2 years ago
2 years ago

People

(Reporter: asimonca, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox47 affected, firefox48 affected, firefox49 affected)

Details

Steps to reproduce:
1. Enter reader mode and select black background.
2. Fast scroll up and down.
 
Expected: The page scrolls with no obvious visual issues.

Actual: The page has a white spill at the bottom where the "Reader toolbar" used to be.

Environment:
Motorola Nexus 6 
Android 6.0.1
Build 47.0b4

Note: This is reproducible on both tablet and phone devices.

www.youtube.com/watch?v=A9K9HvEccEg
Probable dup Bug 1260534 - Page flinging in ReaderView lags screen updates
Yeah looks like a duplicate. We can un-dupe later if it turns out to not be so.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1260534
You need to log in before you can comment on or make changes to this bug.