Closed Bug 12717 Opened 20 years ago Closed 20 years ago

FTP client requests open an unknown file type dialogue

Categories

(Core :: Networking, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 10737

People

(Reporter: elrond, Assigned: gagan)

References

()

Details

On every FTP site listed above, as soon as I type the address either in the location window or the open window dialogue. I'm using Windows NT with Option Pack 5
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Thanks for the bug report! Unfortuntaely, ftp is not implemented yet. It will be
soon. see bug 10737

*** This bug has been marked as a duplicate of 10737 ***
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.
You need to log in before you can comment on or make changes to this bug.