content pushed to the bottom of page (almost completely hidden)

RESOLVED DUPLICATE of bug 126742

Status

()

Core
Layout: Tables
RESOLVED DUPLICATE of bug 126742
16 years ago
16 years ago

People

(Reporter: basic, Assigned: karnaze (gone))

Tracking

({regression})

Trunk
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
the content pushed to the bottom of page (almost completely hidden), table related?
I'll investigate more if no one gets to this.

Comment 1

16 years ago
on a current CVS build, Linux, I only see a vast blue page - nothing else.
It has scrollbars.

I can grab something invisible on page though, and drop it in composer.
In composer a whole table structure then reveals itself, with several images.
(Reporter)

Comment 2

16 years ago
this is a table issue. After remove the height="957" from the main <table>, more
content shows up. And then after removing height="596" from the second <td> of
the fourth <tr> even more content shows up.

I'll try to create a simplified testcase to find out what is really going on. 
Assignee: asa → karnaze
Component: Browser-General → HTMLTables
QA Contact: doronr → amar
(Reporter)

Comment 3

16 years ago
I've tried to create a more simplified testcase but can't seem to narrow it down
so far. All I know is that it has to do with nested tables and height attribute
of the table, tr and/or td being set.
Keywords: regression

Comment 4

16 years ago
There are two <table> tags with "height" inside. After removing *both* of them,
the page is rendered fine (readable, at least). 

*** This bug has been marked as a duplicate of 126742 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.