Crash in java.lang.NullPointerException: at org.mozilla.gecko.GeckoNetworkManager.updateNetworkStateAndConnectionType(GeckoNetworkManager.java)

RESOLVED DUPLICATE of bug 1271020

Status

()

Core
Networking
--
critical
RESOLVED DUPLICATE of bug 1271020
2 years ago
2 years ago

People

(Reporter: alex_mayorga, Unassigned)

Tracking

({crash})

49 Branch
Unspecified
Android
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-6a22868c-c264-4486-a951-bd4392160511.
=============================================================

¡Hola!

323 crashes (287 startup) in the past week at https://crash-stats.mozilla.com/report/list?product=FennecAndroid&range_unit=days&range_value=28&signature=java.lang.NullPointerException%3A+at+org.mozilla.gecko.GeckoNetworkManager.updateNetworkStateAndConnectionType%28GeckoNetworkManager.java%29

In my case Nightly crashes when left idle in the tablet (Kindle Fire), upon unlock the crash reporter is there.

¡Gracias!
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1271020
You need to log in before you can comment on or make changes to this bug.