All users were logged out of Bugzilla on October 13th, 2018

impossible to enter http://www.nordic.mtve.com

VERIFIED INVALID

Status

()

VERIFIED INVALID
17 years ago
4 years ago

People

(Reporter: bugzilla, Assigned: morse)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
It seems impossible to enter http://www.nordic.mtve.com

To reproduce:
1) go to http://www.nordic.mtve.com
2) select Denmark

you're redirected to the same map all over again...

Doesn't happen with IE

20020221

Comment 1

17 years ago
wfm with  linux CVS from 02/21 22:30

As a matter of fact, I experience the same problem if I block cookies from this
site. With cookies non blocked, there is no problem.

Comment 2

17 years ago
confirming using build 2002022103 on Win2k (I accepted cookies from first party
Web site).

Comment 3

17 years ago
-> morse
Assignee: darin → morse
Component: Networking: HTTP → Cookies
(Assignee)

Comment 4

17 years ago
Gemal, guess what?  This is working fine for me, using a tree that I just pulled 
and built.  So what are we doing differently?  I'm running on NT and your on 
win2k but that shouldn't make any difference.


Tever, can you reproduce?
(Reporter)

Comment 5

17 years ago
steps to reproduce:

1) fresh profile (very important)
2) check pref "ask me before storing a cookie"
3) load http://www.nordic.mtve.com
4) check "remember this decision" and press Yes
5) click on Denmark

20020222
(Assignee)

Comment 6

17 years ago
OK, I'm able to reproduce.  New profile is not necessary, nor is setting the 
cookie warning pref.  What is necessary is that you click on the map (as gemal 
clearly states) rather than selecting Denmark from the dropdown list (as I was 
doing).

But I'm also able to reproduce the problem on IE and also on nav 4.  In fact, on 
Nav 4 there is another problem with this site -- it takes so long to load (over 
a minute) that twice I thought that the browser had hung and I killed it from 
the task manager.

So the problem is the site itself.  It's doesn't support selection of country by 
mouse clicking on any browser.  Closing out as invalid.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Reporter)

Comment 7

17 years ago
selecting denmark with IE works...
(Assignee)

Comment 8

17 years ago
Not on my IE 5.5.  What version of IE are you running?
(Reporter)

Comment 9

17 years ago
ok.. the site is just weird...
Status: RESOLVED → VERIFIED
Depends on: 1135878
No longer depends on: 1135878
You need to log in before you can comment on or make changes to this bug.