Closed Bug 1272331 Opened 3 years ago Closed 3 years ago

Populate pinned sites database with preinstalled/chrome applications

Categories

(Firefox OS Graveyard :: Gaia, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: cwiiis, Assigned: apastor)

References

Details

Attachments

(1 file)

We should pre-populate the shared places IDB with pinned sites for shipped chrome applications.

We should probably check the url in the homescreen and disable unpinning/editing for chrome URLs too.
Duplicate of this bug: 1273539
Assignee: nobody → apastor
Attachment #8753785 - Flags: review?(chrislord.net)
Blocks: 1273839
Comment on attachment 8753785 [details] [review]
[gaia] albertopq:1272331-homescreen-apps > mozilla-b2g:kanikani

Looks good, nice work!
Attachment #8753785 - Flags: review?(chrislord.net) → review+
kanikani: https://github.com/mozilla-b2g/gaia/commit/312dda52308b26d73e3153236a56cc61125ab267
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Blocks: 1274055
You need to log in before you can comment on or make changes to this bug.