Firefox feedback page is not displayed in Guest Mode in 47 Beta

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
RESOLVED WORKSFORME
2 years ago
a year ago

People

(Reporter: sorina, Unassigned)

Tracking

47 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox46 unaffected, firefox47 affected, firefox48 unaffected, firefox49 unaffected)

Details

(Reporter)

Description

2 years ago
Environment: 
Device: LG G4 (Android 5.1);
Build: Beta 47.0b4;

Steps to reproduce:
1. Open Firefox;
2. Tap on the device home button;
3. Repeat this step 14 times (Firefox feedback page is displayed);
2. Go to Tools-> New Guest Session;
3. Repeat steps 2 and 1 for 14 times.

Expected result:
 Firefox feedback page is displayed.

Actual result:
 Firefox feedback page is not displayed.

Notes:
 -Firefox feedback page is displayed on latest Nightly and 46.0.1.
 On Aurora I couldn't see because of Bug 1239513.
(Reporter)

Comment 1

2 years ago
Feedback page is displayed on Firefox for Android 47 Beta 6, in Guest Mode.
(Reporter)

Comment 2

a year ago
I will close this bug as fixed, since is not reproducible.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
(Reporter)

Updated

a year ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.