Video loops back to the begining

RESOLVED DUPLICATE of bug 1272422

Status

()

Core
Audio/Video: Playback
RESOLVED DUPLICATE of bug 1272422
2 years ago
2 years ago

People

(Reporter: Usul, Unassigned)

Tracking

({nightly-community, regression})

Trunk
All
Unspecified
nightly-community, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mozfr-community])

(Reporter)

Description

2 years ago
Load a youtube video and after a while , the audio tracks jump's back to the begening of the video - image continues to advance but audio just looped back to the begining. 

Hope this makes sense ...
(Reporter)

Comment 1

2 years ago
looks like a regression from this nightly. Worked like a charm last nightly.
Hardware: Unspecified → All

Updated

2 years ago
Whiteboard: [nightly-community],[mozfr-community]
Component: Audio/Video → Audio/Video: Playback
Does it do that with all YouTube videos? What's you setup?
Flags: needinfo?(ludovic)
Can you run mozregression?
When you right-click on the playback window and select stats for nerds, what do you see?

Did you change tabs at any time by any chance ? If so it could be a dupe of bug 1272422
See Also: → bug 1272422
If you add preference "media.suspend-bkgnd-video.enabled" set to false (via about:config), does the issue still happen?
(Reporter)

Comment 6

2 years ago
> Did you change tabs at any time by any chance ? If so it could be a dupe of
> bug 1272422

Yep I probably did that. Marking as duplicate, when the other bug is fixed , I'll file a new bug if I still have issues.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(ludovic)
Resolution: --- → DUPLICATE
Duplicate of bug: 1272422
status-firefox49: affected → ---
See Also: bug 1272422

Updated

2 years ago
Keywords: nightly-community
Whiteboard: [nightly-community],[mozfr-community] → [mozfr-community]
You need to log in before you can comment on or make changes to this bug.