Closed Bug 12724 Opened 20 years ago Closed 20 years ago

"Warn before accepting cookies" preference has vanished

Categories

(SeaMonkey :: Preferences, defect, P2)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: morse, Assigned: matt)

Details

From menu select edit/preferences and double-click on the advanced tab.  There
used to be a checkbox at the end saying "warn me before accepting cookies."
This has suddenly vanished.

On a lesser note, the second radio button under cookies ("accept only cookies
that get sent back to the original server") has its text appearing below the
button instead of alongside it.  Note worth opening up a separate bug report on
something so minor so I'm just including it as an addenda to this bug report.

Using a tree that was pulled and built a few hours ago.
Can we get this bug fixed for M10?
*** Bug 12857 has been marked as a duplicate of this bug. ***
Priority: P3 → P2
Target Milestone: M11
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
This is fixed now.
Status: RESOLVED → VERIFIED
Yes, it's fixed, 19990928xx builds.
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.