[mozillians][stage] Issue with the thumbnail rendering in mozillians.a.o

VERIFIED FIXED

Status

Infrastructure & Operations Graveyard
WebOps: Engagement
VERIFIED FIXED
2 years ago
a year ago

People

(Reporter: nemo, Assigned: ericz)

Tracking

Details

(Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/2973] , URL)

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
It looks like there is an issue with the way thumbnails are rendered in mozillians.allizom.org.

Can you check if the value of "THUMBNAIL_DUMMY" configuration entry is overriden in settings/local.py

If yes can you make sure that the value is "False" ?
(Reporter)

Updated

2 years ago
Blocks: 1267407

Updated

2 years ago
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/2973]
(Assignee)

Updated

2 years ago
Assignee: server-ops-webops → eziegenhorn
(Assignee)

Comment 1

2 years ago
THUMBNAIL_DUMMY is not set in local.py and is set to True in base.py.  Want me to set it false in local.py?
(Reporter)

Comment 2

2 years ago
Yes please.
(Assignee)

Comment 3

2 years ago
THUMBNAIL_DUMMY = False added to local.py and deployed on mozillians stage
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Verified FIXED on https://mozillians.allizom.org/en-US/search/?q

There are some 404s, but the image paths are seemingly correct, so that's a different issue. This one is fixed!
Status: RESOLVED → VERIFIED
Created attachment 8766564 [details]
Post-fix screenshot from staging
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.