[nn-NO] Translation update proposed for toolkit/chrome/passwordmgr/passwordManager.dtd:removeall.label

RESOLVED WONTFIX

Status

Mozilla Localizations
nn-NO / Norwegian Nynorsk
RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: Kevin Brubeck Unhammer, Assigned: bokmaal@firefox.no)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 years ago
The string:
Remove All

Is translated as:
Fjern &alle

And should be:
"Fjern alle", without the accelerator. I've been very close to deleting all my passwords quite a lot of times because I try to "select all" with alt+a in the text field when I'm looking up a password. That's just not safe.


Feedback via Transvision:
https://transvision.mozfr.org/?sourcelocale=en-US&locale=nn-NO&repo=aurora&search_type=entities&recherche=toolkit/chrome/passwordmgr/passwordManager.dtd:removeall.label
(Reporter)

Comment 1

2 years ago
Sorry, the & in my report was maybe confusing (I'm used to gettext); the line 
<!ENTITY      removeall.accesskey             "a"> 
in https://hg.mozilla.org/releases/l10n/mozilla-aurora/nn-NO/file/default/toolkit/chrome/passwordmgr/passwordManager.dtd#l23 is what I'm referring to.
Resolving as won't fix, because you'll get a warning before clearing all passwords.
Also the access key and the key combo for "Select all" is not the same, as the comment might suggest. Select all is Ctrl+A on Windows and Linux, while on OS X it is Alt+A.
To use access key "a" you'd have to use Alt+A on Windows and Linux, while on OS X you'd have to use Ctrl+A.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.