Print Preview: typing into "scale" box crashes Mozilla

VERIFIED DUPLICATE of bug 126675

Status

()

Core
Print Preview
--
critical
VERIFIED DUPLICATE of bug 126675
16 years ago
16 years ago

People

(Reporter: rcummins, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
w2k, Build ID 2002022103

"Print Preview" is looking really great - changing the "scale" by increments
(that is, clicking on the up- and down- arrows to increment or decrement the
scale value) works.  But, if you click in the "scale" box and try to type a
value, Mozilla crashes on the first keystroke.

Talkback IDs:
TB3239072W
TB3238978Q
(Reporter)

Comment 1

16 years ago
Ah nuts.

*** This bug has been marked as a duplicate of 126675 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.