Problem with video playback

RESOLVED DUPLICATE of bug 577084

Status

()

RESOLVED DUPLICATE of bug 577084
3 years ago
2 years ago

People

(Reporter: ezh, Unassigned)

Tracking

47 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

I can repro this bug and the error message is "This browser does not support video playback."
Fennec nightly *cannot* play it but Firefox desktop nightly *can* play it...
The mimetype of the video tag in comment 0 is "application/x-mpegurl" which is HLS[1].
It seems https://russian.rt.com/ uses HLS on mobile and Firefox for Android doesn't support it.

[1]https://developer.apple.com/library/ios/documentation/NetworkingInternet/Conceptual/StreamingMediaGuide/DeployingHTTPLiveStreaming/DeployingHTTPLiveStreaming.html
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 577084
You need to log in before you can comment on or make changes to this bug.