Closed Bug 1272725 Opened 5 years ago Closed 5 years ago

nav_help.xhtml: "Searching from the Net Search page" needs new formulation

Categories

(SeaMonkey :: Help Documentation, enhancement)

Unspecified
All
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 472937

People

(Reporter: RainerBielefeldNG, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached file nav_help.xhtml Revised
Steps how to reproduce  NOT reproducible REPRODUCIBLE with  English SeaMonkey 2.45a1  (Windows NT 6.1; WOW64; rv:48.0)  Gecko/20100101 Firefox/48.0 Build 20160308001946  (Default Classic Theme)  on German WIN7 64bit

1. Browser → F1
   » Help appears
2. Type search string "Searching" → Click hit 
   "Searching the Web"
   » Related Help appears
3. in Page find "Searching from the Net Search "
 
My complains concerning contents:
a) "Net Search page" is a very uncommon therm for "Search Engine"
b) " ...explore several categories  ..." depends on selected 
    Search Engine, should not be mentioned in SeaMonkey Help
c) Text is very imprecise
d) My suggestions as attachment, hypelinks only will work if document 
   is in the correct folder.
Status: NEW → UNCONFIRMED
Ever confirmed: false
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 472937
You need to log in before you can comment on or make changes to this bug.