converting event/task to email does not work

RESOLVED DUPLICATE of bug 1228438

Status

RESOLVED DUPLICATE of bug 1228438
2 years ago
2 years ago

People

(Reporter: norbert.s, Unassigned)

Tracking

Lightning 4.5
x86
Linux

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:43.0) Gecko/20100101 Firefox/43.0 SeaMonkey/2.40
Build ID: 20160118183504

Steps to reproduce:

Lightning 4.5b1 + Seamonkey 2.40 (just upgraded to this config, but problem was also present in older versions)

right click on an event or task -> convert to -> Message


Actual results:

nothing. also no log on the console.


Expected results:

a mailer window with the subject and body text of the event/task should open
(Reporter)

Updated

2 years ago
OS: Unspecified → Linux
Hardware: Unspecified → x86
When I tried the same I got an error pointing to bug 1228438. This one should be fixed in 4.6 release.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1228438
You need to log in before you can comment on or make changes to this bug.