Error while creating room: "Data provided to an operation does not meet requirements"

RESOLVED DUPLICATE of bug 1270778

Status

Hello (Loop)
Client
RESOLVED DUPLICATE of bug 1270778
2 years ago
2 years ago

People

(Reporter: marco, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
RoomList error Object { message: "Data provided to an operation does …", filename: "chrome://loop/content/shared/js/cry…", lineNumber: 107, columnNumber: 0, stack: "encryptBytes/<@chrome://loop/conten…", isError: true }

@ panel.js:891, which is:
      if (this.state.error) {
        // XXX Better end user reporting of errors.
        console.error("RoomList error", this.state.error);
      }

columnNumber:0
filename:"chrome://loop/content/shared/js/crypto.js"
isError:true
lineNumber:107
message:"Data provided to an operation does not meet requirements"
Mark: Dan thinks this is an issue you are already handling elsewhere for 47?
Flags: needinfo?(standard8)
Oh, this isn't quite 47, this was 48+. Its fixed in nightly, uplift is awaiting.

The bug tracking this is bug 1270778, the bug releasing it/uplifting it is bug 1273671
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(standard8)
Resolution: --- → DUPLICATE
Duplicate of bug: 1270778
You need to log in before you can comment on or make changes to this bug.