[HiDPI] Logo in About window should be HiDPI

RESOLVED WORKSFORME

Status

()

P5
normal
RESOLVED WORKSFORME
2 years ago
7 months ago

People

(Reporter: info, Unassigned)

Tracking

48 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: tpi:+)

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8752813 [details]
Skärmavbild 2016-05-16 kl. 15.05.01.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160516004009



Actual results:

If you go to the Firefox About window in the Firefox Developer Edition, the large Firefox logo is blurry on a Mac with Retina display because the logo is not HiDPI.

Comment 1

2 years ago
Created attachment 8754844 [details]
^BDFA0B160AB1C0B7E23C67ACF1CDED793D1F484D508A495E41^pimgpsh_fullsize_distr.png

Hi,
I have tested this issue on Macbook Pro Retina OS X 10.11 with FF 48.0a2 and FF 45.0a2. I have attached a file with the print screen with my result. I think the right component is Core: Widget Cocoa, and maybe someone from there can clarify this issue. Because I can't see very clearly you issue, for now, I will leave this problem Unconfirmed.

Updated

2 years ago
Component: Untriaged → Widget: Cocoa
OS: Unspecified → Mac OS X
Product: Firefox → Core
Hardware: Unspecified → x86
I don't have clear enough vision to discern the difference here, but trust the report.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P5
Whiteboard: tpi:+

Comment 3

2 years ago
I haven't looked at this in detail, but my guess is that this is caused by browser/branding/aurora/content/about-background.png not having a HiDPI version, so I think this would fit better in the Firefox: Theme or General component.
Component: Widget: Cocoa → Theme
Product: Core → Firefox
(Reporter)

Comment 4

7 months ago
Has been fixed (possibly in quantum update?)
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.