Title bar is always shown on Windows 10

RESOLVED DUPLICATE of bug 1273094

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 1273094
2 years ago
2 years ago

People

(Reporter: leichixian, Unassigned)

Tracking

49 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8752897 [details]
捕获.PNG

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160516030211

Steps to reproduce:

Just upgrade to the latest version of Nightly(64bit with e10s on) on Windows 10.10586.318 64 bit edition.


Actual results:

Title bar is always shown unless you press alt two times even if you choose not to show title bar.


Expected results:

Title bar should not be shown if users choose not to show it.
(Reporter)

Comment 1

2 years ago
[Tracking Requested - why for this release]:This greatly affects this version's theme.
status-firefox49: --- → ?
tracking-firefox49: --- → ?
Component: Untriaged → Toolbars and Customization
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
status-firefox49: ? → ---
tracking-firefox49: ? → ---
Resolution: --- → DUPLICATE
Duplicate of bug: 1269462
Duplicate of bug: 1273094
You need to log in before you can comment on or make changes to this bug.