the address bar is completely unresponsive

RESOLVED DUPLICATE of bug 90337

Status

--
critical
RESOLVED DUPLICATE of bug 90337
17 years ago
14 years ago

People

(Reporter: farhat, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

The address bar is completely unresponsive. I can type or paste URIs in the
address bar but when I press enter *nothing* happens. The browser works fine
otherwise. This problem was there with Mozilla 0.9.7 too.

Reproducible: Always
Steps to Reproduce:
1.Start browser (it displays default start page)
2.type an address in the address bar. 
3.Press Enter

Actual Results:  Nothing. It is as if I had pressed a dead key.

Expected Results:  Gone to the URI typed in.

Comment 1

17 years ago
There are a few bugs like this now.
Can you try deleting the file called localstore.rdf in your profile directory.
(quit mozilla first).

Does that change anything?
Reporter:
Have you installed Mozilla over an older build ?
If not: Can you try a new profile (run "mozilla -profilemanager" and creat an
additional test profile)
Severity: blocker → critical

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 90337 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.