Closed Bug 1273277 Opened 4 years ago Closed 4 years ago

Context menu items disappear when hovered over

Categories

(Firefox :: Untriaged, defect)

x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1272194

People

(Reporter: botond, Unassigned)

Details

STR:
  1. Run latest Firefox Nightly. I'm testing on Linux (Debian + KDE).
  2. Right-click anywhere on a page.
  3. Hover over one of the items in the context menu that comes up,
     such as "Save Page As...".

Expected results:
  The text in the menu item remains visible when hovered over.

Actual results:
  The text disappears, as if it's foreground color has changed to
  become the same as the background color.

Note that the background color does not change. (So perhaps the problem is that the background and foreground colors should both change, but only the foreground color does.)

Not clear if this is a graphics issue, GTK/theming issue, or something else. It does reproduce in a clean profile, so not add-on / third-party theme related.
Keywords: regression
Does not reproduce on Windows.
Suspect dupe of bug 1272194.
(In reply to Botond Ballo [:botond] from comment #2)
> Suspect dupe of bug 1272194.

Confirmed (mozregression pointed to the same regressing bug, bug 1248974).
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1272194
You need to log in before you can comment on or make changes to this bug.