RFE: show titles on all tabs even when there are 4 or fewer

VERIFIED DUPLICATE of bug 107669

Status

SeaMonkey
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 107669
16 years ago
10 years ago

People

(Reporter: Mark Purtill, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011226
BuildID:    2001122617

Titles don't appear on the tabs until you have at least five tabs.  I'd like to
be able to set this magic number down to two, so when tabs are visible, they
always show the titles.

Reproducible: Always
Steps to Reproduce:
1. Open up to four tabs.  Note the titles do not appear.
2. Open the fifth tab, and notice the titles do appear.

Comment 1

16 years ago
This problem has already been fixed in latest nightlies.
dup of 107669
  tab buttons do not resize themselves correctly [with large screen size]

*** This bug has been marked as a duplicate of 107669 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.