Parts of Web pages and Browser menus remain on screen

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
minor
VERIFIED WORKSFORME
19 years ago
a year ago

People

(Reporter: warrior514, Assigned: don)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
After visting Slashdot.org at the bottom of my screen below the mozilla window
there was a part of the web page on the screen.  Also right beside it was
something that looked like a mozilla menu that said something to the effect of
"Mozilla Development".  After colapsing the window a couple of times it was still
there.  i clicked on one of the menus down at the bottom of the screen and it
dissapeard.
(Reporter)

Updated

19 years ago
OS: Mac System 8.5 → Mac System 8.6
(Reporter)

Comment 1

19 years ago
Changed os version to 8.6 because i didnt notice that option before.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 2

19 years ago
I can't reproduce in my 9/18 build.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Marking Verified.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.