Closed Bug 1273312 Opened 4 years ago Closed 4 years ago

Add task.h to ipdl unit tests

Categories

(Core :: IPC, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla49
Tracking Status
firefox49 --- fixed

People

(Reporter: billm, Assigned: billm)

References

Details

(Whiteboard: btpp-active)

Attachments

(1 file)

Attached patch patchSplinter Review
I don't know exactly what broke this, but I bet it was you Kyle, with all your newfangled innovations.
Attachment #8753092 - Flags: review?(khuey)
Duplicate of this bug: 1273631
Whiteboard: btpp-active
https://hg.mozilla.org/mozilla-central/rev/64fcfbf2da25
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla49
You need to log in before you can comment on or make changes to this bug.