[TV][Home] Less than 7 cards in home, card navigation in add folder's card selection page will jump to folder name

RESOLVED DUPLICATE of bug 1273413

Status

P1
normal
RESOLVED DUPLICATE of bug 1273413
2 years ago
2 years ago

People

(Reporter: mlien, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:2.6?)

Details

(Whiteboard: [ft:conndevices])

(Reporter)

Description

2 years ago
[Testing Steps]
0. There has less than 7 cards in home
1. Invoke add folder
2. Navigate to right most card
3. Press right arrow key again

[Expected result]
Focus should back to left most card

[Actual result]
Focus will jump to folder name's input field

[Build Info]
Environment: 2.6 Simulator
gaia:
https://github.com/mozilla-b2g/gaia/commit/9a3ed0cb72e84628ca6c2c3e5b9fc4f419059268
gecko:
https://github.com/mozilla-b2g/gecko-b2g/commit/ccf59a9dda868db58b5d943e2c4235ead89f9344
This bug can be fixed by bug 1273413.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1273413
You need to log in before you can comment on or make changes to this bug.