[TV][Home] Add folder and edit folder pages' background are not transparent

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: mlien, Assigned: lchang)

Tracking

unspecified
ARM
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:2.6+)

Details

(Whiteboard: [ft:conndevices])

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
[Description]
According to the latest Visual spec(https://drive.google.com/open?id=0B4K8q1qWmtAvTFJjakt1TUJobEU), images about add folder and edit folder have transparent background

[Testing Steps]
1. Invoke add folder
2. Select any card then press ok key on Done button
3. Navigate to folder then invoke option menu
4. Choose edit folder

[Expected result]
Add folder and edit folder pages' background are transparent

[Actual result]
Add folder and edit folder pages' background are black

[Build Info]
Environment: 2.6 Simulator
gaia:
https://github.com/mozilla-b2g/gaia/commit/9a3ed0cb72e84628ca6c2c3e5b9fc4f419059268
gecko:
https://github.com/mozilla-b2g/gecko-b2g/commit/ccf59a9dda868db58b5d943e2c4235ead89f9344
(Assignee)

Updated

2 years ago
Assignee: nobody → lchang
Status: NEW → ASSIGNED

Updated

2 years ago
blocking-b2g: 2.6? → 2.6+

Updated

2 years ago
Blocks: 1273773

Updated

2 years ago
No longer blocks: 1273773
Created attachment 8753703 [details] [review]
[gaia] luke-chang:1273428_tv_transparent_card_picker > mozilla-b2g:v2.6
(Assignee)

Updated

2 years ago
Attachment #8753703 - Flags: review?(rexboy)
Comment on attachment 8753703 [details] [review]
[gaia] luke-chang:1273428_tv_transparent_card_picker > mozilla-b2g:v2.6

I remember that the black background is specified by UX, did you confirmed with them?
Attachment #8753703 - Flags: review?(rexboy) → review+
The code itself looks ok to me.
Created attachment 8754632 [details] [review]
[gaia] mozilla-b2g:revert-34327-1273428_tv_transparent_card_picker > mozilla-b2g:v2.6
(Assignee)

Comment 5

2 years ago
Hi Rex,

You're right! I should have confirmed that with UX.


Hi Jack,

Since we've decided to use black background, could you update the spec accordingly? Thanks.
Flags: needinfo?(jalin)
(Assignee)

Comment 6

2 years ago
Close it by WONTFIX since the spec is changed.
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX

Comment 7

2 years ago
Hi all,

Please use black background for the card picker page.

Thank you very much
Jack
Flags: needinfo?(jalin)
You need to log in before you can comment on or make changes to this bug.