checksetup.pl --help doesn't document --check-modules nor --cpanm

RESOLVED FIXED in Bugzilla 6.0

Status

()

RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: keni, Assigned: keni)

Tracking

Bugzilla 6.0

Details

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
Created attachment 8753595 [details] [diff] [review]
bz-diff-checksetup.ship

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_4) AppleWebKit/601.5.17 (KHTML, like Gecko) Version/9.1 Safari/601.5.17

Steps to reproduce:

Went source diving to find there is already a --check-modules switch.  Attached patch adds pod for missing switches and updates step 1 under "How Checksetup Works."
Attachment #8753595 - Attachment is patch: true
Attachment #8753595 - Attachment mime type: text/x-patch → text/plain
Attachment #8753595 - Flags: review?(dylan)
Assignee: documentation → keni
Comment on attachment 8753595 [details] [diff] [review]
bz-diff-checksetup.ship

Review of attachment 8753595 [details] [diff] [review]:
-----------------------------------------------------------------

r=dylan
Attachment #8753595 - Flags: review?(dylan) → review+
To ssh://gitolite3@git.mozilla.org/bugzilla/bugzilla.git
   387592a..2904562  master -> master
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED

Updated

2 years ago
Summary: patch to add to and correct pod for checksetup.pl → checksetup.pl --help doesn't document --check-modules nor --cpanm
Target Milestone: --- → Bugzilla 6.0

Updated

2 years ago
Duplicate of this bug: 1272920
You need to log in before you can comment on or make changes to this bug.