If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot remove language item in Preference

VERIFIED DUPLICATE of bug 120469

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 120469
16 years ago
13 years ago

People

(Reporter: doctor__j, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.8+) Gecko/20020222
BuildID:    2002022203

Reproducible: Always
Steps to Reproduce:
1. Go to Pref -> Navigator -> Languages.
2. Highlight an item, say "English/United States [en-us]".
3. Press "Remove" button.

Actual Results:  Language item remains in Pref no matter how you delete it.

Expected Results:  Language item should be gone when deleted.

Error reported by Javascript Console:
Error: row has no properties
Source File: chrome://communicator/content/pref/pref-languages.js
Line: 425

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 120469 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.