window scrollbar erased while scrolling

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: m1scha_m, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.8+) Gecko/20020221
BuildID:    2002022103

the window scrollbar is either totally absent or most usually erased when
scrolling. It is renewed each time the page is refreshed or returned to.

Reproducible: Always
Steps to Reproduce:
1.scroll
2.
3.

Actual Results:  if the bar is present it is erased, then renewed when the page
is refreshed.

Expected Results:  scrollbar to remain the selected colour.

Comment 1

17 years ago
Did you try to create a new profile? Does 2002022203 resolve your problem?
(Reporter)

Comment 2

17 years ago
Seems to be cured in build 2002022203

Comment 3

17 years ago
Resolving as worksforme, per reporter's latest comment. Please re-open the bug
when you see it again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.