Latest update has messed up File Bookmark settings

RESOLVED DUPLICATE of bug 1249536

Status

RESOLVED DUPLICATE of bug 1249536
3 years ago
3 years ago

People

(Reporter: shaunharding, Unassigned)

Tracking

SeaMonkey 2.40 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8754014 [details]
Seamonkey bookmarks error-May 18 2016.doc

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0 SeaMonkey/2.40
Build ID: 20160120202951

Steps to reproduce:

ON a page you wish to bookmark

select bookmarks then file bookmarks (or CRTL-D)

Now in that view it used to display the whole bookmark structure, but recently it has been changed to now you have to use the drop down and select choose from dropdown next to folder.

This then displays the file bookmark window, but your folder tree is shrunk to barely a line., so you have to drag out the whole window before you can see and select where to file your bookmark


Actual results:

To file bookmarks which is a very common activity these extra sets are a real pain


Expected results:

IT used to remember exactly where the window was and display the same view the next time, 

The screen shots explain it better
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1249536
You need to log in before you can comment on or make changes to this bug.