All users were logged out of Bugzilla on October 13th, 2018

[LDAP] Create community LDAP account for Elio Qoshi <ping@elioqoshi.me>

RESOLVED FIXED

Status

RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: Elio, Assigned: josephine)

Tracking

Operational Work

Details

(Reporter)

Description

2 years ago
I'd like to request an LDAP account. cc-ing Jeff Beatty who is able to vouch
(Reporter)

Comment 1

2 years ago
Please kindly add me alsoto the tableau_users LDAP group.
(In reply to Elio Qoshi  [:Elio] from comment #1)
> Please kindly add me alsoto the tableau_users LDAP group.

only tableau, nothing else  ?

Waiting for jeff's vouch.
Assignee: nobody → ludovic
Flags: needinfo?(ping)
Flags: needinfo?(jbeatty)
Vouched :-)
Flags: needinfo?(jbeatty)
Account Created.
email send added to tableau.
i'll move it to tableau admins once I'm sure tbaleau is the only group user needs to be added to.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Hello ? ping ?
(Reporter)

Comment 6

2 years ago
Hey Ludovic, thanks for that!

I'm still trying to figure out how to properly login...
The reason I needed the LDAP account was to find statistics regarding l10n and locales of Firefox in Albania(n).
Flags: needinfo?(ping)
ok I'll move it so you get tableau acccess your user name is the email address. the password is the one you've setup when you got my email.
Component: MOC: Service Requests → BI: Tableau Administration
Product: Infrastructure & Operations → Data & BI Services Team
Version: unspecified → Operational Work
Assignee: ludovic → jtanumijaya
(Reporter)

Comment 8

2 years ago
Thanks! Let me know when I get tableau access.
(Assignee)

Comment 9

2 years ago
Hi Elio,

Can you try this link below and let me know if you can access is fine:
https://dataviz.mozilla.org/views/LocalizedFennecADI/LocalizedFennecADI
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.