keyboard shortcuts are non-functioning

RESOLVED DUPLICATE of bug 78414

Status

()

Firefox
Keyboard Navigation
RESOLVED DUPLICATE of bug 78414
2 years ago
2 years ago

People

(Reporter: Tester, Unassigned)

Tracking

42 Branch
Other
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2704.54 Safari/537.36

Steps to reproduce:

1) Launch http://espn.go.com/
2) Try keybord shortcuts 'command+q', 'command+t' when focus is on flash content


Actual results:

Shortcuts does not work


Expected results:

Shortcuts should work
(Reporter)

Updated

2 years ago
OS: Unspecified → Mac OS X
Priority: -- → P3
Hardware: Unspecified → Other

Comment 1

2 years ago
It's a known issue, Flash steals the mouse focus.
Component: Untriaged → Keyboard Navigation
Priority: P3 → --
Whiteboard: DUPEME

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 78414
Tester, I believe that this will be fixed by Firefox 48 due to bug 1257760 and etc.

If you can still reproduce this on Firefox 49 (Or the latest Nightly), please let me know.
You need to log in before you can comment on or make changes to this bug.