Closed Bug 1274402 Opened 6 years ago Closed 6 years ago

Black garbage glitch appears with certain animated gif

Categories

(Core :: ImageLib, defect)

48 Branch
x86
Windows 10
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1274057
Tracking Status
firefox47 --- unaffected
firefox48 --- fixed
firefox49 --- fixed

People

(Reporter: alice0775, Unassigned)

References

()

Details

(Keywords: regression)

Attachments

(1 file)

Attached image snapshot
[Tracking Requested - why for this release]:

[Tracking Requested - why for this release]:

The problem occuers on Nightly49.0a1 and Aurora48.0a2 with/without HWA.
But not occuer on Beta47.0b7.

Reproducible: always

Steps To Reproduce:
1. Open attached gif

Actual Results:
Black garbage glitch appears
OS: Unspecified → Windows 10
Hardware: Unspecified → x86
Version: Trunk → 48 Branch
I think this is the same gif and same problem as bug 1274057.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1274057
(In reply to Bram Speeckaert from comment #3)
> Seeing this problem on the following GIFs too:
> 
> http://forum.shrimprefuge.be/customprofilepics/profilepic155_2.gif
> http://forum.shrimprefuge.be/customavatars/avatar427_4.gif

Thanks for posting more examples. I confirmed that these have the same regression range. I copied them to the duped bug in case they are helpful there.
You need to log in before you can comment on or make changes to this bug.