Stylesheets appear to be (incorrectly) disabled

VERIFIED DUPLICATE of bug 32372

Status

()

VERIFIED DUPLICATE of bug 32372
17 years ago
3 months ago

People

(Reporter: brant, Assigned: john)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8+)
Gecko/20020222
BuildID:    2002022203

Stylesheets do not appear for left frame.

Reproducible: Always
Steps to Reproduce:
1. Load http://www.richinstyle.com/test/frames.php.
2. Go to the Disabling Stylesheets test in the left frame.
3. Click View > Use Stylesheets.

Actual Results:  None appears and is the only option.

Expected Results:  Perhaps an additional cascade for Frame1 and Frame2.

This also occurs when loading right frame only from
http://www.richinstyle.com/test/attachment/disabling.php.
The "use stylesheets" option is there to use alternate stylesheets.  There are
no alternate stylesheets on the page in question (top-level or the frame in
question).

The page is talking about disabling author styles, period.

Duplicate of "should be able to enable/disable style sheets (CSS) via a pref in UI"

*** This bug has been marked as a duplicate of 32372 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified
Status: RESOLVED → VERIFIED

Updated

3 months ago
Product: Core → Core Graveyard
Component: Layout: HTML Frames → Layout: Images
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.