Test for duplicate Site Names in Publish and Publish Settings dialogs

VERIFIED FIXED in mozilla1.0

Status

SeaMonkey
Composer
VERIFIED FIXED
16 years ago
13 years ago

People

(Reporter: Ryan Cassin, Assigned: Charles Manske)

Tracking

Trunk
mozilla1.0

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: PUBLISHING)

Attachments

(1 attachment)

Fix
5.37 KB, patch
Charles Manske
: review+
dveditz
: superreview+
Details | Diff | Splinter Review
(Reporter)

Description

16 years ago
The publish settings dialog should test to make sure two sites cannot be 
created with the same name.
(Assignee)

Updated

16 years ago
Blocks: 88208
Status: NEW → ASSIGNED
Keywords: nsbeta1+
Target Milestone: --- → mozilla1.0

Comment 1

16 years ago
cc: Tucson.

Comment 2

16 years ago
still a problem using 3/8 build....
(Assignee)

Comment 3

16 years ago
Created attachment 74557 [details] [diff] [review]
Fix
(Assignee)

Updated

16 years ago
Keywords: patch, review
Whiteboard: PUBLISHING, FIX IN HAND, need r=,sr=
(Reporter)

Comment 4

16 years ago
r=rcassin@supernova.org
(Assignee)

Updated

16 years ago
Whiteboard: PUBLISHING, FIX IN HAND, need r=,sr= → PUBLISHING, FIX IN HAND, need sr=
(Assignee)

Updated

16 years ago
Attachment #74557 - Flags: review+

Comment 5

16 years ago
*** Bug 132580 has been marked as a duplicate of this bug. ***
Comment on attachment 74557 [details] [diff] [review]
Fix

sr=dveditz
Attachment #74557 - Flags: superreview+
(Assignee)

Updated

16 years ago
Whiteboard: PUBLISHING, FIX IN HAND, need sr= → PUBLISHING, FIX IN HAND, reviewed

Comment 7

16 years ago
Comment on attachment 74557 [details] [diff] [review]
Fix

a=asa (on behalf of drivers) for checkin to the 1.0 trunk
Attachment #74557 - Flags: approval+
(Assignee)

Updated

16 years ago
Whiteboard: PUBLISHING, FIX IN HAND, reviewed → PUBLISHING, FIX IN HAND, approved
(Assignee)

Comment 8

16 years ago
checked in
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Keywords: patch, review
Resolution: --- → FIXED
Whiteboard: PUBLISHING, FIX IN HAND, approved → PUBLISHING

Comment 9

16 years ago
Verified on Win 98 using the 03-25 trunk build.
Status: RESOLVED → VERIFIED

Comment 10

16 years ago
*** Bug 137487 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.