Toolbar loses button colors switching from landscape to portrait in Private Browsing Mode

VERIFIED FIXED

Status

()

Firefox for iOS
Theme & Visual Design
VERIFIED FIXED
a year ago
a year ago

People

(Reporter: jhugman, Assigned: tlacroix)

Tracking

unspecified
Other
iOS

Firefox Tracking Flags

(fxios5.0+, fxios-v5.0 verified)

Details

Attachments

(2 attachments)

Created attachment 8755006 [details]
Simulator Screen Shot May 20, 2016, 9.52.18 PM.png

STR: 

1. Launch app in portrait mode
2. Switch to landscape mode
3. Open a new private tab
4. Go to any page
5. Switch to portrait mode
6. Scroll enough to see the TabToolBar

Expected: 
Tab toolbar visible with buttons visible as normal.

Observed:
Tab toolbar is visible, but buttons are only just visible.
(Reporter)

Updated

a year ago
tracking-fxios: --- → ?
(Assignee)

Updated

a year ago
Assignee: nobody → tlacroix
(Assignee)

Comment 1

a year ago
Created attachment 8755027 [details] [review]
https://github.com/mozilla/firefox-ios/pull/1842
Attachment #8755027 - Flags: review?(sleroux)
Comment on attachment 8755027 [details] [review]
https://github.com/mozilla/firefox-ios/pull/1842

LGTM!
Attachment #8755027 - Flags: review?(sleroux) → review+
master eef89a0fea1052f405155b377a8c365fcc8028b4
Status: NEW → RESOLVED
Last Resolved: a year ago
status-fxios-v5.0: --- → fixed
Resolution: --- → FIXED
Duplicate of this bug: 1274245
Tested on 3c8f33c5.
The toolbar color is correct.
Status: RESOLVED → VERIFIED
status-fxios-v5.0: fixed → verified
tracking-fxios: ? → 5.0+
You need to log in before you can comment on or make changes to this bug.