If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

USPS mail rate page loads slowly and takes too much CPU

RESOLVED DUPLICATE of bug 109161

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 109161
16 years ago
16 years ago

People

(Reporter: Louis Wang, Assigned: Marc Attinasi)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
CPU usage shoots up to 90% under macho build as of 2/22/2002 and doesn't seem to
render completely.

Behavior:
Initially displays one screenful of text.
Text information goes blank as more data is downloaded and reparsed
More text is displayed, perhaps 2 or 3 screenfuls
Text information goes blank as more data is downloaded and reparsed
More text is displayed, perhaps 4 or 5 screenfuls
Text information goes blank as more data is downloaded

Behavior under IE
Loads up in 3 or 4 seconds, then displays the entire page.
(Reporter)

Comment 1

16 years ago
Created attachment 71111 [details]
JPG screencap of IE render of said page

Screenshot showing 'properly' rendered page.

*** This bug has been marked as a duplicate of 109161 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.