Closed Bug 1274735 Opened 4 years ago Closed 4 years ago

Context and select menu items text invisible on hover (item not highlighted properly)

Categories

(Firefox :: Menus, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1272194

People

(Reporter: mstanke, Unassigned)

Details

This bug started to appear about a week ago in Nightly (works in latest release). My current configuration: Linux Mint 17.3, Cinnamon 2.8.8, Firefox 49.0a1 (20160520030251).

How to reproduce:
1) Start Firefox.
2) Right-click anywhere to open the context menu.
3) Hover over any active (not disabled) item in the list.

What happens:
1) The item is not highlighted properly. The text disappears (lighten) but no dark highlight appears as usually for other items.

Sorry I cannot add a screenshot. The context menu as well as opened select list always disappear when pressing PrtSc.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1272194
You need to log in before you can comment on or make changes to this bug.