Closed Bug 1274759 Opened 4 years ago Closed 4 years ago

In order to clear cache completely, I have to hit the <Clear Cache> button as much as 2 dozen times.

Categories

(Firefox :: Untriaged, defect)

47 Branch
x86_64
Windows 10
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1267195

People

(Reporter: rivermikerat, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160518173344

Steps to reproduce:

Options-Advanced-Clear Cache. Have to hit <Clear Cache> several times. 


Actual results:

Sometimes the amount of cache usage diminishes by as much as 100k. Sometimes by as little as 1. Often, I have to hit the button several times just to get any movement. At times, if I count to 5 between clicks of the button, I'll get a bigger decrease in cache usage than if I click it like a gamer-rapid fire. Today, after the 47.ob7 (Beta) update, it is stuck at 7k and will not decrease any further. 


Expected results:

Up until about 2 or 3 weeks ago, clicking the <Clear Cache> button one would cause the cache to be completely cleared.
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
dupe of 1267195?
Flags: needinfo?(honzab.moz)
Definitely, thanks.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Flags: needinfo?(honzab.moz)
Resolution: --- → DUPLICATE
Duplicate of bug: 1267195
BY RESOLVED, I presume you to mean that you have a fix but just haven't pushed it out to users yet? I'm still seeing it on my system.
(In reply to Mike Aguilar from comment #3)
> BY RESOLVED, I presume you to mean that you have a fix but just haven't
> pushed it out to users yet? I'm still seeing it on my system.

It's fixed on the Nightly channel only, yes.  I asked for uplift up to Beta, so it should in aprox 2 weeks be in Release.
I prefer Nightly, actually. Unfortunately, the sites where I do most of my work don't work with it. There's a bug report from a couple years ago about it, I think. I'll give Nightly a shot to see if it works with the WP template I do most of my work currently on. If not, I'll submit a report.
You need to log in before you can comment on or make changes to this bug.