Closed Bug 1274790 Opened 6 years ago Closed 2 years ago

Categories

(Websites :: wiki.mozilla.org, defect)

Production
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: akozhaev, Assigned: spike)

Details

(Whiteboard: [content] [superceded])

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/50.0.2661.102 Safari/537.36

Steps to reproduce:

On page https://wiki.mozilla.org/Deployment:Deploying_Firefox page in the Deployment Tools section when you try to go on the following links:
1) http://firefox.dbltree.com/ - I get in return "HTTP Status 404"
2) http://homepages.ed.ac.uk/mcs/FirefoxADM/Readme.htm - get back "Page Not Found"


Actual results:

1) http://firefox.dbltree.com/ - I get in return "HTTP Status 404"
2) http://homepages.ed.ac.uk/mcs/FirefoxADM/Readme.htm - get back "Page Not Found"
Assignee: nobody → spike
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [content]

Superseded.

Page https://wiki.mozilla.org/Deployment:Deploying_Firefox was edited 31st May 2017 and now only contains "Please visit https://support.mozilla.org/en-US/products/firefox-enterprise for our current documentation."

The linked to support.mozilla.org page seems to be live and active.

Closing this bug as RESOLVED.

Spike

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Whiteboard: [content] → [content] [superceded]
You need to log in before you can comment on or make changes to this bug.