Intermittent test_basic_pan.html | check that the iframe scrolled

RESOLVED DUPLICATE of bug 1276077

Status

()

Core
Panning and Zooming
RESOLVED DUPLICATE of bug 1276077
2 years ago
2 years ago

People

(Reporter: aryx, Unassigned)

Tracking

({intermittent-failure})

Trunk
intermittent-failure
Points:
---

Firefox Tracking Flags

(firefox49 affected)

Details

(Whiteboard: [gfx-noted])

https://treeherder.mozilla.org/logviewer.html#?job_id=28377339&repo=mozilla-inbound

16:13:44     INFO -  233 INFO TEST-START | gfx/layers/apz/test/mochitest/test_basic_pan.html
16:13:57     INFO -  234 INFO TEST-PASS | gfx/layers/apz/test/mochitest/test_basic_pan.html | check that the window scrolled
16:13:57     INFO -  235 INFO TEST-PASS | gfx/layers/apz/test/mochitest/test_basic_pan.html | check that the div scrolled
16:13:57     INFO -  236 INFO TEST-UNEXPECTED-FAIL | gfx/layers/apz/test/mochitest/test_basic_pan.html | check that the iframe scrolled - got 52, expected 50
Just a guess: this might be fallout from switching to the Android scroller physics (bug 1229462).
Whiteboard: [gfx-noted]
Forward-duping to bug 1276077 because as part of bug 1273654 I moved this test into test into test_group_touchevents, so the signature has changed.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1276077
You need to log in before you can comment on or make changes to this bug.