Bookmark context menu entries disabled seemingly randomly

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: levon, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8+) Gecko/20020222
BuildID:    20020223

If the bookmark manager is the only open window, it is impossible
to delete a bookmark, and several items are disabled
in the context menu, in particular cut and delete.

Reproducible: Always
Steps to Reproduce:
1. open bookmark manager
2. close all other windows
3. attempt to delete bookmark / look at context menu

Actual Results:  Cannot delete, some context menu items disabled

Expected Results:  Should be able to delete and the context menu should
be normally enabled.

I spent quite some time trying to find this exact
issue, so I don't think this is a dupe ...
Confirming....
windows 2000 SP2 
BuildID:2002022203
OS->All
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Changing this back to Linux because im not seeing this anymore with the latest,
must have been fixed recently
OS: All → Linux
(Reporter)

Comment 3

17 years ago
Ugggghh.

This bug behaved consistently for me as described until right after I
submitted it. Now it seems that this disabling thing is random: I have
a browser window open and I can't delete the bookmark, and I /could/ 
delete it without a browser open.

Chaning summary to reflect this, it's more likely this is a dupe now :(
OS: Linux → All
Summary: Bookmark context menu entries disabled when manager is only open window → Bookmark context menu entries disabled seemingly randomly
(Reporter)

Comment 4

17 years ago
OK, current CVS seems ok. perhaps a component.reg problem or similar.

I'll WFM and re-open if I have problems again. Sorry for the spam.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.