bookmark menu scroll arrows don't work with mouse

VERIFIED DUPLICATE of bug 124485

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 124485
17 years ago
14 years ago

People

(Reporter: scattol, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8+)
Gecko/20020223
BuildID:    2002022308

When a bookmark menu is bigger than the screen you do get the
appropriage triangle for scrolling up and down on the menu but clicking
on them doesn't work.

Reproducible: Always
Steps to Reproduce:
1. Click on bookmark
2. go down on the scroll arrow
3. click on it

Actual Results:  
The menu doesn't scroll up so you don't have access to your other
bookmarks.

Expected Results:  menu entry to scroll up so you get access to all menu entries

Comment 1

17 years ago
Reporter, please check for your bug first before reporting. Thanks.

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 124485 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.