(Mac, TB 45.1.0) When marking several mails main window shows "selected messages" and offers "archive" and "delete" which is ok but when marking is taken off the several files "selected files" window remains, solvable only by restarting Thunderbird

RESOLVED INVALID

Status

Thunderbird
Mail Window Front End
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: André Igler, Unassigned)

Tracking

45 Branch
x86_64
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [addon:Mnenhy])

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_5) AppleWebKit/601.6.17 (KHTML, like Gecko) Version/9.1.1 Safari/601.6.17

Steps to reproduce:

select several mails (for instance to move or copy), then unmark (i.e. because you're done)


Actual results:

main mail window still shows "selected mails", only complete restart helps


Expected results:

go back to showing content of marked mail
(Reporter)

Updated

2 years ago
Keywords: main-thread-io
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86_64

Comment 1

2 years ago
André, does this reproduce if you start Thunderbird in safe mode?
 https://support.mozilla.org/en-US/kb/safe-mode

Is this with a yahoo account?

(not main thread IO)
Flags: needinfo?(andre)
Keywords: main-thread-io
(Reporter)

Comment 2

2 years ago
(In reply to Wayne Mery (:wsmwk, use Needinfo for questions) from comment #1)
> André, does this reproduce if you start Thunderbird in safe mode?
Nope. That seems to be it - an Add-on called Mnenhy ...
 
> Is this with a yahoo account?
Nope, my own IMAP server

> (not main thread IO)
ok, sorry, I ain't no coder
(Reporter)

Comment 3

2 years ago
(In reply to André Igler from comment #2)
> (In reply to Wayne Mery (:wsmwk, use Needinfo for questions) from comment #1)
> > André, does this reproduce if you start Thunderbird in safe mode?
> Nope. That seems to be it - an Add-on called Mnenhy ...

Sorry, looks like we can close this ticket.

Comment 4

2 years ago
Thanks for the update
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(andre)
Resolution: --- → INVALID
Whiteboard: [addon:Mnenhy]
You need to log in before you can comment on or make changes to this bug.