If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Some background images display as random garbage

VERIFIED DUPLICATE of bug 122996

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 122996
16 years ago
16 years ago

People

(Reporter: Dan Tobias, Assigned: Marc Attinasi)

Tracking

({qawanted, verifyme})

Trunk
x86
Windows 98
qawanted, verifyme
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.8+) Gecko/20020222
BuildID:    2002022203

This happens consistently on my system for about the last week, across several
different Mozilla builds, but doesn't seem to be happening on other computers
(including mine at work, and others' whom I've asked to check it out), so this
might be hard to track down, but it's completely reproducible for me on my
machine (a Dell PC running Windows 98).  When you load this test page, as well
as some other sites, you find that certain background graphics (of pages,
tables, and cells) doesn't display, and instead random bit patterns occur
(sometimes apparently grabbed from other things on the screen), which change
randomly as you scroll, minimize, maximize, etc.

Reproducible: Always
Steps to Reproduce:
1. Load the page.
2. Look at the edges of the table
3. Also try minimizing, maximizing, resizing, scrolling, etc.

Actual Results:  The right and bottom sides look like random bunches of pixels,
while the top and left sides look OK.  The random pixels change when you scroll,
or minimize and restore.

Expected Results:  The table has a clean border consisting of a solid line all
around it.

Other pages where I've observed this problem:
http://www.mnmensa.org/  [page background]
http://www.21stcenturyinvestor.com/  [table backgrounds around logo]
(Reporter)

Comment 1

16 years ago
Created attachment 71189 [details]
Screen shot of how my system renders the test page

Comment 2

16 years ago
this is a win98 background tiling problem that should be fixed with bug 122996
checkin to the trunk on 02/23/2002 20:18.

*** This bug has been marked as a duplicate of 122996 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Keywords: qawanted, verifyme
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Changing QA contact
QA Contact: petersen → amar
(Reporter)

Comment 4

16 years ago
It's still doing it for me in build 2002022503... I think this needs to be reopened.
(Reporter)

Comment 5

16 years ago
It works now for me in build 2002022703.

Comment 6

16 years ago
 Verified.. Works fine on 2002022703 WIN2K
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.