Intermittent browser_referrer_open_link_in_container_tab.js | Test timed out

RESOLVED DUPLICATE of bug 1334052

Status

()

Firefox
General
P3
normal
RESOLVED DUPLICATE of bug 1334052
2 years ago
10 months ago

People

(Reporter: philor, Assigned: gbrown)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [stockwell fixed])

(Reporter)

Description

2 years ago
https://treeherder.mozilla.org/logviewer.html#?job_id=28605462&repo=mozilla-inbound

Comment 1

a year ago
Bulk assigning P3 to all open intermittent bugs without a priority set in Firefox components per bug 1298978.
Priority: -- → P3

Comment 2

11 months ago
12 failures in 690 pushes (0.017 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* mozilla-inbound: 12

Platform breakdown:
* osx-10-10: 6
* windows7-32-vm: 4
* windows8-64: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1275447&startday=2017-01-16&endday=2017-01-22&tree=all

Comment 3

11 months ago
36 failures in 152 pushes (0.237 failures/push) were associated with this bug yesterday.  

Repository breakdown:
* mozilla-inbound: 21
* autoland: 10
* mozilla-central: 3
* try: 1
* graphics: 1

Platform breakdown:
* osx-10-10: 17
* windows8-64: 12
* windows7-32-vm: 7

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1275447&startday=2017-01-24&endday=2017-01-24&tree=all
(Assignee)

Comment 4

11 months ago
Excluding comment 0, this e10s-only failure appears to have started with https://treeherder.mozilla.org/#/jobs?repo=mozilla-inbound&revision=0c891a3aff93a1fa431d1036b5ffd7942129b623, which skipped many other tests on e10s.

Gabor - should this test be skipped on e10s?
Blocks: 1303113
Flags: needinfo?(gkrizsanits)
(In reply to Geoff Brown [:gbrown] from comment #4)
> Excluding comment 0, this e10s-only failure appears to have started with
> https://treeherder.mozilla.org/#/jobs?repo=mozilla-
> inbound&revision=0c891a3aff93a1fa431d1036b5ffd7942129b623, which skipped
> many other tests on e10s.
> 
> Gabor - should this test be skipped on e10s?

Yes, if it's too noisy. I'm working on re-enable those tests in bug 1315042.
Flags: needinfo?(gkrizsanits)

Comment 6

11 months ago
Pushed by gbrown@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/c8145ad1dcf8
Skip browser_referrer_open_link_in_container_tab.js on e10s for frequent failures; r=me
(Assignee)

Updated

11 months ago
Keywords: leave-open
Whiteboard: [test disabled]

Comment 7

11 months ago
52 failures in 153 pushes (0.34 failures/push) were associated with this bug yesterday.  

Repository breakdown:
* autoland: 20
* mozilla-inbound: 19
* mozilla-central: 11
* try: 1
* graphics: 1

Platform breakdown:
* osx-10-10: 22
* windows8-64: 18
* windows7-32-vm: 12

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1275447&startday=2017-01-25&endday=2017-01-25&tree=all

Comment 8

11 months ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/c8145ad1dcf8

Comment 9

11 months ago
108 failures in 749 pushes (0.144 failures/push) were associated with this bug in the last 7 days. 

This is the #13 most frequent failure this week. 

** This failure happened more than 50 times this week! Resolving this bug is a high priority. **

Repository breakdown:
* mozilla-inbound: 52
* autoland: 36
* mozilla-central: 15
* graphics: 3
* try: 2

Platform breakdown:
* osx-10-10: 48
* windows8-64: 39
* windows7-32-vm: 21

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1275447&startday=2017-01-23&endday=2017-01-29&tree=all
We should see if bug 1334052 improved this.
(Assignee)

Comment 11

11 months ago
Looking good: https://treeherder.mozilla.org/#/jobs?repo=try&revision=202e4dcc29bfbe19c8c1c1c99a759af3a4943790

I'll enable and monitor for a few days.
Flags: needinfo?(gbrown)

Comment 12

11 months ago
Pushed by gbrown@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/bdce47accd7f
Enable browser_referrer_open_link_in_container_tab.js on e10s; r=me,a=test-only
(Assignee)

Updated

11 months ago
Flags: needinfo?(gbrown)
Whiteboard: [test disabled]
(Assignee)

Updated

11 months ago
Flags: needinfo?(gbrown)

Comment 13

11 months ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/bdce47accd7f
(Assignee)

Comment 14

11 months ago
No new failures since enabling.
Assignee: nobody → gbrown
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Flags: needinfo?(gbrown)
Resolution: --- → DUPLICATE
Duplicate of bug: 1334052
(Assignee)

Updated

11 months ago
Keywords: leave-open
Whiteboard: [stockwell fixed]
You need to log in before you can comment on or make changes to this bug.