when loading my.washingtonpost.com, renders the page correctly for a split second, then that properly rendered page disappears and only a few pieces of the display are shown

VERIFIED DUPLICATE of bug 103639

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 103639
16 years ago
16 years ago

People

(Reporter: Jonathan Morgan, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

In the page http://my.washingtonpost.com, a customizable version of the
Washington Post website (affiliated with Microsoft...), the page renders
improperly.  When you first load the page, you sometimes see the page being laid
out and displayed as it should be, depending on the speed of your internet
connection and the speed of the processor you are running mozilla on.  Then, if
you saw the glimpse, the correctly rendered page disappears, and either way the
view is replaced by what looks to be a few pieces of the page (cells?  a layer
that is thought to be the current one and so used to replace the view briefly
glimpsed on loading?) that don't go together and allow no navigation.  If you
look at the page in another browser, it appears that the My Portfolio is one of
the "portlets" that can be enabled in my.washingtonpost.com (it is a portal,
essentially, that lets you customize what news is displayed when you log in),
and the ad underneath is the right side-bar ad that would be loaded on the
right, alongside the page content.  Every version of Netscape 6 and Mozilla
browser I have seen renders this page incorrectly.  I am using build 2002020406,
on a PIII running Win XP professional, this bug also exists on the Linux browser
shipped with Red Hat 7.2, build 2001090111, running on the latest i586 kernel
available from Red Hat on an AMD K6III.  I am entering this bug as normal, but
it might be major if the cause is something that makes many pages break.

Reproducible: Always
Steps to Reproduce:
1. type http://my.washingtonpost.com in the URL window.
2. Close the child window (optional...  =)  ).
3. Watch the parent window load.

Actual Results:  Get My portfolio and the ad from the right side bar. 
Incomplete rendering of the introduction to the ste.

Expected Results:  Rendered the page so you can at least see the login form, so
that you can log in (could be cookie problem?  I have never been able to log in
and see what would happen the cookies it expects were set).

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 103639 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Changing QA contact
QA Contact: petersen → moied

Comment 3

16 years ago
Verified up of 103639

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.