Config Editor window does not pop up

RESOLVED DUPLICATE of bug 1271042

Status

Thunderbird
Preferences
RESOLVED DUPLICATE of bug 1271042
a year ago
a year ago

People

(Reporter: DELOUYA, Unassigned)

Tracking

49 Branch
x86_64
Windows Server 2008

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8756223 [details]
Capture d'écran 2016-05-25 09.58.16.png

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:32.0) Gecko/20100101 Firefox/32.0 Waterfox/32.0
Build ID: 20140903161535

Steps to reproduce:

Tools -> Options -> Config Editor


Actual results:

Nothing 


Expected results:

the Config Editor window should pop up and let change some settings..
Additional information:
- Thunderbird X64 daily 49.0a1 of 2106-05-08
- When pushing the button, the Error Console displays a lot of errors regarding "gAdvancedPane" - screen capture attached..
(Reporter)

Updated

a year ago
OS: Unspecified → Windows Server 2008
Hardware: Unspecified → x86_64
Thank you for the report. Please try a newer build. This was fixed with bug 1271042.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1271042
You need to log in before you can comment on or make changes to this bug.